Back to overview
Degraded

NFT Minting on Polygon Degraded

Sep 26, 2022 at 10:35am UTC
Affected services
NFT API – BETA

Resolved
Sep 26, 2022 at 10:38am UTC

NFT minting issue has been resolved

Created
Sep 26, 2022 at 10:35am UTC

Outage on RPC Provider Infura caused a short-time degraded functionality of NFT minting.